Get the latest live chat benchmark data broken down by team size & industry

Read more
Why aren’t my automatic chat invitations showing up when I want them to

Problem

Live chat is deployed on my website and automatic chat invitations have been enabled, but they do not always show up when I want them to.

Cause

  1. The invitation is not setup for the right campaign.
  2. Invitations set to show only once per visit.

Solution

  1. Log in to the Comm100 Control Panel.
  2. From the left navigation menu, go to Live ChatCampaign.
  3. Select the correct campaign from the drop-down menu.
  4. Go to Invitation Auto Invitations tab.
    On the Auto Invitations tab, you will see a list of invitations.
  5. Click the Pencil icon against the desired invitation.
  6. On the Edit Auto Invitation page, turn off the Only pop-up once per site visit toggle key.
  7. Click Save.