Troubleshoot FAQ
19
This article will help you troubleshoot login issues with Comm100. It will outline the cause of this problem and put forth some potential solutions.
Problem
You are receiving anEmail or password is incorrecterror message while trying to login to your Co...
Each Comm100 account has a unique site ID. This article will help find your site ID.
Step by Step Instructions Log in toyour Comm100 Control Panel.
Find the site ID at the end of the URL in your address bar. The number 10100103 after “siteId&rdqu...
This article will help you troubleshoot the issue of not receiving WhatsApp messages.
Problem
After integrating your WhatsApp account with Comm100, you are unable to receive messages.
Cause
There are two possible reasons for the issue you are experien...
This article will outline issues you might be experiencing that are caused by network errors, root causes of network issues, as well as potential solutions to these problems.
Problem When I try logging in to the Comm100 agent console to chat with my vi...
When any complex issues arise on your websites using Comm100, the Support team may require additional information from you to troubleshoot the issue. This information includes the network requests generated in your browser while a problem is still in oc...
This article will detail why you have been unexpectedly logged out of the Comm100 agent console and have received the “You have logged out” message as well as how to fix it.
Problem
You were logged into the Comm100 Agent Console, but sudden...
Problem
The chat button on my website appears offline even though my agents are logged in.
Cause The routing rules you have enabled are trying to route chats to an agent who is currently offline.
Chats are being routed to a department and agents that ar...
This article outline why you are receiving the “Force Login” message when you log in to your Comm100 Agent Console and how to fix it.
Problem
When trying to log in to the Agent Console you see a pop-up saying, “You’ve logged in f...
This article details the possible causes of chat button display issues and suggests possible solutions to fix the issue.
Problem All my website visitors can’t see the chat button on my website.
A portion of website visitors can’t see the cha...
Problem
I want my site visitors to fill in a pre-chat survey before starting a chat. However, on my website, the chat starts immediately after visitors click on the chat button. How can I change that?
Cause Your pre-chat form is not enabled for the camp...
Problem
When trying to log into the Comm100 Control Panel, Agent Console Web/Desktop App, or mobile App, it shows an error reading “Email or password is wrong”.
Cause An incorrect email or password has been entered.
You are signing into the ...
Problem
When I chat with site visitors, I do not see theirnames; instead, I seeIP addresses.
Cause The pre-chatwindow is not enabled, so visitors have no way of inputting their names.
Pre-chatis enabled, but the Name fieldis either Invisible or not set ...
Problem
I am making changes to my Comm100 account, but the changes aren’t being reflected on my website.
Cause You have more than one campaign and you are not making changes to the right one.
The changes you made were not saved.
The webpage was no...
Problem
When I am online, the chat button shows on my website, while when I am offline, it disappears. Why? How can I make it show all the time?
Cause
You’ve enabled the option of hiding the offline chat button. With this option enabled, your chat...
Problem
In theAgent Console, agents cannot see anyVisitors.
Cause Comm100 Live Chat code is not pasted to the page visitor is on.
You are only using a Chat link, not the Javascript installation Code.
The pasted code is wrong or incomplete.
It is notAll ...
Problem
Live chat is deployed on my website and automatic chat invitations have been enabled, but they do not always show up when I want them to.
Cause The invitation is not setup for the right campaign.
Invitations set to show only once per visit. Solu...
Problem
If you have enabledAutomatically email chat transcripts for archiving or follow-up but chat transcripts aren’t arriving in your email inbox then the following could be the possible cause and its potential solution.
Cause The email address...
Problem
When I click on the chat button nothing happens. The chat window does not open.
Cause You are using a custom chat button and it is not properly configured.
The live chat code on your website is outdated and cookies are disabled in your browser. ...
In this article, we have grouped together the most common issues reported by our Live Chat users. You can use the following list to see if any match your inquiry and follow the corresponding link to learn more about the possible cause solution for the ...